Overview of SQL Server Setup Documentation

[image]

Overview of SQL Server Setup Documentation
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.

© Microsoft Corporation. All rights reserved.


About the SQL Server License Terms

[image]

About the SQL Server License Terms
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Licensing Considerations for SQL Server

[image]

Licensing Considerations for SQL Server
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Legal Notice for Documentation

[image]

Legal Notice for Documentation
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Microsoft SQL Server Privacy Statement

[image]

Microsoft SQL Server Privacy Statement
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


SQL Server Setup User Interface Reference

[image]

SQL Server Setup User Interface Reference


Accept License Terms

[image]

Accept License Terms
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Add SQL Server Failover Cluster Node

[image]

Add SQL Server Failover Cluster Node
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Analysis Services Configuration - Account Provisioning

[image]

Analysis Services Configuration - Account Provisioning


Analysis Services Configuration - Data Directories

[image]

Analysis Services Configuration - Data Directories


Cluster Disk Selection

[image]

Cluster Disk Selection
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Cluster Network Configuration

[image]

Cluster Network Configuration
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Cluster Node Configuration

[image]

Cluster Node Configuration
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Cluster Node Configuration (Complete)

[image]

Cluster Node Configuration (Complete)


Cluster Resource Group

[image]

Cluster Resource Group
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Cluster Security Policy

[image]

Cluster Security Policy
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Complete - Complete Image

[image]

Complete - Complete Image
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Complete Image Progress

[image]

Complete Image Progress
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Complete Image Rules

[image]

Complete Image Rules
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Complete - Prepare Image

[image]

Complete - Prepare Image
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Complete - Repair

[image]

Complete - Repair
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Complete - Upgrade

[image]

Complete - Upgrade
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Database Engine Configuration - Account Provisioning

[image]

Database Engine Configuration - Account Provisioning


Database Engine Configuration - Data Directories

[image]

Database Engine Configuration - Data Directories


Database Engine Configuration - Filestream

[image]

Database Engine Configuration - Filestream


Database Engine Configuration - User Instance

[image]

Database Engine Configuration - User Instance


Disk Space Requirements

[image]

Disk Space Requirements
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Distributed Replay Controller Configuration

[image]

Distributed Replay Controller Configuration


Distributed Replay Client Configuration

[image]

Distributed Replay Client Configuration
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Edition Upgrade Rules

[image]

Edition Upgrade Rules
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Error Reporting

[image]

Error Reporting
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Failover cluster report

[image]

Failover cluster report
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Feature Review

[image]

Feature Review
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Installation Rules

[image]

Installation Rules
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Feature Rules

[image]

Feature Rules
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Feature Selection

[image]

Feature Selection
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Feature Selection (Uninstall)

[image]

Feature Selection (Uninstall)


Features to Upgrade

[image]

Features to Upgrade
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Full-Text Search Upgrade Options

[image]

Full-Text Search Upgrade Options
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Complete - Installation

[image]

Complete - Installation
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Installation Prerequisites

[image]

Installation Prerequisites
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Installation Progress

[image]

Installation Progress
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Installation Type

[image]

Installation Type
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Instance Configuration

[image]

Instance Configuration
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Instance Selection (Uninstall)

[image]

Instance Selection (Uninstall)


Instance Selection (Upgrade)

[image]

Instance Selection (Upgrade)


Instance to Upgrade

[image]

Instance to Upgrade
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Post Uninstall

[image]

Post Uninstall
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Prepare Image Progress

[image]

Prepare Image Progress
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Prepare Image Rules

[image]

Prepare Image Rules
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Prepare Image Type

[image]

Prepare Image Type
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Product Key

[image]

Product Key
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Progress (Uninstall)

[image]

Progress (Uninstall)


Ready to Complete Image

[image]

Ready to Complete Image
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Ready to Install

[image]

Ready to Install
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Ready to Prepare Image

[image]

Ready to Prepare Image
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Ready to Repair

[image]

Ready to Repair
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Remove SQL Server Failover Cluster Node

[image]

Remove SQL Server Failover Cluster Node
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Repair Progress

[image]

Repair Progress
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Reporting Services Configuration Options (SSRS)

[image]

Reporting Services Configuration Options (SSRS)


Reporting Services SharePoint Mode Upgrade (SSRS)

[image]

Reporting Services SharePoint Mode Upgrade (SSRS)


Reporting Services SharePoint Mode Authentication

[image]

Reporting Services SharePoint Mode Authentication


Select a Prepared Instance

[image]

Select a Prepared Instance
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Server Configuration - Collation

[image]

Server Configuration - Collation
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Server Configuration - Service Accounts

[image]

Server Configuration - Service Accounts
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Setup Role

[image]

Setup Role
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


SQL Server Failover Cluster Wizard - Complete

[image]

SQL Server Failover Cluster Wizard - Complete


SQL Server Failover Cluster Wizard - Install

[image]

SQL Server Failover Cluster Wizard - Install


SQL Server Failover Cluster Wizard - Prepare

[image]

SQL Server Failover Cluster Wizard - Prepare


Summary (Upgrade)

[image]

Summary (Upgrade)


Setup Support Rules

[image]

Setup Support Rules
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Uninstallation rules

[image]

Uninstallation rules
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Upgrade Progress

[image]

Upgrade Progress
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Upgrade Rules Check

[image]

Upgrade Rules Check
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Verify Uninstall Options

[image]

Verify Uninstall Options
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.